Get in touch
Back
Resolved

Gemma 4 26B-A4B IT unavailable

Started , resolved .

Gemma 4 26B-A4B IT
Resolved

Resolved — Gemma 4 26B-A4B IT is fully operational again.

Posted .
Created

We are investigating elevated errors for Gemma 4 26B-A4B IT. Requests to this model may fail while we work on it.

Posted .